PDA

View Full Version : Tutorial


Resistance
November 23rd, 2002, 10:35 AM
Well I made this tutorial on making Lcars...but somethign seems wrong. When I view it on my computer it seems ok when when I try it out on the net it seem to stop and start over but the audio seem to be ok. Could you guys and gals check

Video (http://www.trekinside.com/tipsvideo/Tip003b.mov)

ToEJaM-AndroidMemory
November 23rd, 2002, 11:09 AM
Divx... make a divx version.

Resistance
November 23rd, 2002, 11:11 AM
so you are saying that the video dident work :D ?????

I was going to use divx...but I want the videos for both mac's and Windows also I diden't want people to have to download codecs...but I may have to go divx

Commodore-SirJohn
November 24th, 2002, 01:54 AM
Make it a VCD-compatible mpg1. That'll play on just about everything out there.

General Phoenix
November 24th, 2002, 10:09 PM
I watched it as a streaming movie over my cable connection, and while it seemed just a little choppy (probably from the original framerate) the sound was in sync with the video. You could use a little noise reduction on the audio, but I didn't see any animation errors.

Resistance
November 25th, 2002, 09:39 PM
Thanks guys for the info.. alot of people are saying that the audio is bad so I will fix that.

TheKryptonian
December 19th, 2002, 11:53 PM
It played perfectly for me. The only thing is that the audio was very low volume and was a tad rich in harmonics, almost as though you had the mike too far away when you were speaking.

Good tutorial, by the way. I learned stuff about Illustrator I hadn't known.

Commodore-SirJohn
January 18th, 2003, 07:58 PM
Agreed. I think my main problem from before was my slow machine. Just re-watched it, and it played fine.

But I have to agree that the audio wasn't as good as it could be.